Problema con sensor de sonido

RetoTech_Fundación_Endesa Forums Bitbloq Problema con sensor de sonido

This topic contains 2 replies, has 2 voices, and was last updated by  colegiontrasradelbuenconsejo 2 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #514

    pedrobrimonis
    Participant

    Hola a tod@s,

    Nuestros alumnos están haciendo una mascota de clase y, entre otras cosas, quieren que pueda reaccionar al ruido de clase. Hemos comprado estos sensores de sonido:

    [url=http://subefotos.com/ver/?7ee6941cbefd765d8c4f6b4239841cfao.jpg][img]http://thumbs.subefotos.com/7ee6941cbefd765d8c4f6b4239841cfao.jpg[/img][/url]

    Los conectamos como si fuesen un potenciómetro:

    [url=http://subefotos.com/ver/?aa119726e8c98642eb3b216fa50cdc48o.jpg][img]http://thumbs.subefotos.com/aa119726e8c98642eb3b216fa50cdc48o.jpg[/img][/url]

    El problema viene cuando escuchamos sus valores por el puerto serie y estos no varían acorde con el sonido, se quedan en valores casi estáticos.

    [url=http://subefotos.com/ver/?bd8b8ec1525c45c43b96698233a5ab33o.jpg][img]http://thumbs.subefotos.com/bd8b8ec1525c45c43b96698233a5ab33o.jpg[/img][/url]

    Hemos probado a conectarlo como el sensor de sonido que aparece en bitbloq (digital) y tampoco parece funcionar.

    No sabemos muy bien por donde seguir con esto. ¿Hay algo que hacemos mal? ¿Es problema del tipo de micrófono? ¿Habéis usado alguno que si os funcione?

    Grcias!

    #515

    pedrobrimonis
    Participant
    #528

    enhorabuena por la idea de la mascota, me parece muy útil

    no sé si tendréis que configurar algo del sensor, como el radio de recepciòn de sonido

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.